找回密码
 立即注册

QQ登录

只需一步,快速开始

铁威马网络网络存储

[教程分享] 攥人品 义务为坛友编译给4.0固件用的软件

[复制链接]
必须在官方源内: https://www.debian.org/distrib/packages#search_packages
仅限命令行 别搞gnome之类的 官方都是超稳定旧版 凑合吧
长期有效 留下名字 最好一齐带上依赖
已编译在这: http://46.101.35.135/

不保证安全 如安装导致果照泄露 my cloud爆炸 地球毁灭等后果自负




评分

参与人数 2云币 +4 金条 +5 碎银 +8 收起 理由
xyl + 1
爆疯语 + 3 + 5 + 8 坐等详细图文贴,顶上!

查看全部评分

使用道具 举报 回复
楼主雷锋啊&迅雷离线下载固件能搞定吗?
使用道具 举报 回复 支持 反对
CLOUDTREE 发表于 2015-4-4 14:14
楼主雷锋啊&迅雷离线下载固件能搞定吗?

4.0是64k内存页 要迅雷那边重新编译
使用道具 举报 回复 支持 反对
支持一下群主!太厉害了!呵呵!
使用道具 举报 回复 支持 反对
sudo apt-get install
dpkg -i
用哪个命令安装
transmission
安装bt必须需要什么包啊!都安了一下不行呢?
使用道具 举报 回复 支持 反对
楼主好样的,坐等详细图文贴,顶上!
使用道具 举报 回复 支持 反对
本帖最后由 土豆配牛肉 于 2015-4-7 11:05 编辑
jz1024 发表于 2015-4-7 03:20
sudo apt-get install
dpkg -i
用哪个命令安装

dpkg -i xx.deb
tr有几个依赖也要装上 留意装不上的错误提示 都已经编译的         
libcurl3-gnutls
libminiupnpc5
libnatpmp1
transmission-common



使用道具 举报 回复 支持 反对
爆疯语 发表于 2015-4-7 09:23
楼主好样的,坐等详细图文贴,顶上!

http://community.wd.com/wstd/boa ... age.id=18650#M18650
我就是跟着英文论坛的教程做
使用道具 举报 回复 支持 反对
土豆配牛肉 发表于 2015-4-7 10:57
http://community.wd.com/wstd/board/message?board.id=mycloud&message.id=18650#M18650
我就是跟着英 ...

能折腾出来就是很牛逼的,不管怎样嘿嘿
使用道具 举报 回复 支持 反对
Unpacking replacement libnatpmp1 ...
dpkg: dependency problems prevent configuration of libnatpmp1:
libnatpmp1 depends on libc6 (>= 2.13-28); however:
  Package libc6:armhf is not configured yet.
我把你编译的下载下来后
执行
dpkg -i libnatpmp1_20110808-3_armhf.deb
出现下面结果
dpkg: error processing libnatpmp1 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
libnatpmp1
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 搜索 官方QQ群