找回密码
 立即注册

QQ登录

只需一步,快速开始

铁威马网络网络存储

[求助大神] 求助:新版固件,安装transmission和aria2失败:(

[复制链接]
当前固件 - 04.01.04-422 (5/2015) |
WDMyCloud:~# apt-get install aria2
正在读取软件包列表... 完成
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
您可能需要运行“apt-get -f install”来纠正下列错误:
下列软件包有未满足的依赖关系:
aria2 : 依赖: libc-ares2 (>= 1.7.1) 但是它将不会被安装
         依赖: libstdc++6 (>= 4.9) 但是 4.7.2-5 正要被安装
libc-bin : 依赖: libc6 (< 2.18) 但是 2.19-18 正要被安装
libc-dev-bin : 依赖: libc6 (< 2.18) 但是 2.19-18 正要被安装
                推荐: manpages-dev 但是它将不会被安装
libtirpc1 : 破坏: nfs-common (< 1:1.2.8-7) 但是 1:1.2.6-4 正要被安装
             破坏: nfs-kernel-server (< 1:1.2.8-7) 但是 1:1.2.6-4 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。



使用道具 举报 回复
transmission也是这样
使用道具 举报 回复 支持 反对
transmission也是一样,依赖错误,关键是觉得会破坏nfs server,怕变砖,不敢做了。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 搜索 官方QQ群