找回密码
 立即注册

QQ登录

只需一步,快速开始

铁威马网络网络存储

[求助大神] [迅雷掉线]451最近开始频繁迅雷掉线

[复制链接]
本帖最后由 bbsiverson 于 2015-8-15 20:04 编辑

机器451
固件4.1.4
迅雷版本:0.9.31c
以前一直用论坛的方法1正常使用,长期待机不重启也没啥问题,最近发现迅雷经常出现无法连接至迅雷远程伺服器的问题
以前出现这个问题的时候尝试过重启nas或者app,均可以恢复,所以这次也用了这种办法,但是每次恢复后持续时间都不长就会再次掉线脱机
因为最近一直提示4.1.4的版本升级,抱着试试看的想法升级了nas固件到最新,结果问题依旧,不知道是不是迅雷服务器端开始识别这些破击方式挂载的客户端了?有没有跟我一样最近开始掉线频率明显加大的基友?有没有解决方案?或者新版的迅雷xware的挂载办法能解决这个问题?
使用道具 举报 回复
这个就真心没遇到,如果频繁掉线,不排除NAS所在网络的关系,我没使用威联通的迅雷,但是修复方案是使用的迅雷官方公开免费版的Xware1.0.31版,西数的MBL上没遇到频繁掉线的问题,公司的威联通虽然我不用来下载,但是安装绑定了迅雷,也没发现问题,这个需要换个方式,看看能否查找网络的问题?或者完全卸载,重启之后,再重新安装
使用道具 举报 回复 支持 反对
mojelly 发表于 2015-8-16 22:09
这个就真心没遇到,如果频繁掉线,不排除NAS所在网络的关系,我没使用威联通的迅雷,但是修复方案是使用的 ...

谢谢回复,这两天观察了一下,如果没有下载任务,单纯待机没有出现掉线的问题,然后刚才又添加了若干任务进入下载列表,随后即出现了迅雷掉线的情况
网络上本人使用的本地电信100m光纤,网件原厂固件R7000,用光猫拨号直连的
网络上没有发现什么明显异常,断线重拨也试过了

最后一个完全卸载重新安装的办法暂时没有尝试,考虑到下载管理的数据不想丢了的缘故
使用道具 举报 回复 支持 反对
我也遇到了跟你一样的问题,我也是451,刚拿到手就升级了4.2,装的还不是破解版迅雷,直接就是装的迅雷官方最后更新的那一版1.31版迅雷,装上之后使用没问题,但发现第二天就掉线了,机器重启没用,只有重装迅雷才能重新远程挂载,但现在每次晚上重装迅雷之后第二天下班回家就发现迅雷掉线了!!!找不到原因
使用道具 举报 回复 支持 反对
chenxiang 发表于 2015-8-17 23:30
我也遇到了跟你一样的问题,我也是451,刚拿到手就升级了4.2,装的还不是破解版迅雷,直接就是装的迅雷官方 ...

我的212出现同样问题
使用道具 举报 回复 支持 反对
一样遇到问题,我都是覆盖安装论坛里的修改过的模块,然后就可以了。之前都不掉线的,最近1个星期经常会掉。不过这几天又还好!
使用道具 举报 回复 支持 反对
bbsiverson 发表于 2015-8-17 20:23
谢谢回复,这两天观察了一下,如果没有下载任务,单纯待机没有出现掉线的问题,然后刚才又添加了若干任务进入 ...

可以先观察几天,或者选择覆盖安装一次,有时候可能是迅雷那边来大姨妈了,Xware1.0.31前段时间经常性的出点小问题,然后过几天又好了
使用道具 举报 回复 支持 反对
今天我就几乎没顺畅上去过,上去就掉,上去就掉,上,掉,上,掉。。。。。
使用道具 举报 回复 支持 反对
还是用aria2吧
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 搜索 官方QQ群