找回密码
 立即注册

QQ登录

只需一步,快速开始

铁威马网络网络存储

[教程分享] 大家赶紧升级固件,远程迅雷xware3.0可用

[复制链接]
最新的0311固件出来了,我升级了一下, 发现原先的xware3.0固件也可以正常使用了,当然也可能是迅雷手滑放出来的

使用道具 举报 回复
我说的的是威联通qts4.2的最新0311固件
使用道具 举报 回复 支持 反对
迅雷官方的Xware3.0?还是威联通的迅雷版本? or 威联通的QTS系统版本更新? Xware3.0可用 你的意思最后一个公开版复活了?
敢问你的迅雷是授权版 还是论坛修复版?如果是威联通官方授权版,只要激活过的迅雷一直能用,不奇怪
使用道具 举报 回复 支持 反对
mojelly 发表于 2016-4-2 12:58
迅雷官方的Xware3.0?还是威联通的迅雷版本? or 威联通的QTS系统版本更新? Xware3.0可用 你的意思最后一 ...

0311并不能用,另:刚刚发生的事情,1点来钟,迅雷服务器把我x了,这会儿又上不去了
使用道具 举报 回复 支持 反对
我现在的版本号是 4.2.1(2160201) , 怎么比官方网站可下载的版本号4.2.0高,但是日期又比0311晚??
使用道具 举报 回复 支持 反对
ahtian928 发表于 2016-4-5 05:30
我现在的版本号是 4.2.1(2160201) , 怎么比官方网站可下载的版本号4.2.0高,但是日期又比0311晚??

4.2.1应该还是beta版 与正式版日期有分别
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 搜索 官方QQ群