找回密码
 立即注册

QQ登录

只需一步,快速开始

铁威马网络网络存储

[求助大神] MYCLOUD 2.x的固件如何安装aria2?

[复制链接]
双十一买的MC 3T    固件版本2.21.119 ,按坛友的方法刷3.X固件报错
# dpkg -i /shares/Public/sq-030401-230-20140415.deb
dpkg: package sq pre-depends on wd-nas, which is not installed or flagged to be installed


这种最新固件还能愉快地玩耍吗?

使用道具 举报 回复
2.21.*** 固件是3年前的产物
使用道具 举报 回复 支持 反对
wanggan768q 发表于 2016-11-29 10:42
2.21.*** 固件是3年前的产物

你搞错了吧  2.21.***是最新的gen2固件 :)
使用道具 举报 回复 支持 反对
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 搜索 官方QQ群