找回密码
 立即注册

QQ登录

只需一步,快速开始

铁威马网络网络存储

[求助大神] 请教关于my cloud刷transmission,aria2等的问题

[复制链接]
在参考 http://www.nasyun.com/thread-24325-1-1.html 这个教程时出现了一些问题,主要原因是
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
libc-bin : Depends: libc6 (< 2.18) but 2.19-18+deb8u6 is to be installed
transmission-daemon : Depends: libminiupnpc5 but it is not going to be installed
                       Depends: libnatpmp1 but it is not going to be installed
                       Depends: transmission-common (= 2.52-3+nmu2) but it is not going to be installed
                       Recommends: transmission-cli (>= 1.50-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
似乎一些文件缺少了一些支持。我已经事先添加了帖子中的一些源网站,请问要想解决上面的问题我还需要做些什么?

十分感谢!
使用道具 举报 回复
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 搜索 官方QQ群