关于低版本黑群数据盘插入高版本黑群机器的问题

群晖 Synology  / 求助大神  / 倒序浏览   © 著作权归作者本人所有

铁威马
花生壳
闻上

#楼主# 2019-2-17 23:45

跳转到指定楼层
各位大神,我有两个6T原来3615x的5.2系统版本的数据盘及一个ssd系统盘,没玩raid,都是basic(gen8);现已把ssd重装上3617x的6.2系统了,想把两个数据盘重新插入已经是6.2系统的机器,这样能否保住我的数据,只升级数据盘中的系统文件吗?跨度这么大的升级,如果真的行,具体操作怎么做?先谢谢啦
楼主热帖
那是云论坛 - 国内最开放NAS交流平台
http://www.nasyun.com
分享淘帖
回复

使用道具

0

精华

31

帖子

592

积分

入门用户

Rank: 1

云币
0
贡献
67
活跃
241
精华
0
ddds 发表于 2019-2-18 04:59
我也有同样问题,5.2的盘直接放到6.2系统需要重新格式化,但如果只用5.2的盘做引导升级不知道是否可行,请各位帮忙

点评

啊?会要求重新格式化吗?  详情 回复 发表于 2019-2-18 15:00
回复 支持 反对

使用道具 举报

0

精华

21

帖子

126

积分

入门用户

Rank: 1

云币
1
贡献
5
活跃
80
精华
0
gz007805 发表于 2019-2-18 15:00
ddds 发表于 2019-2-18 04:59
我也有同样问题,5.2的盘直接放到6.2系统需要重新格式化,但如果只用5.2的盘做引导升级不知道是否可行,请各位 ...

啊?会要求重新格式化吗?
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于作者

gz007805

入门用户

  • 主题

    2

  • 帖子

    21

  • 关注者

    3

那是云自营淘宝
兮克广告
快速回复 返回列表 搜索 官方QQ群
懒人地图 百度地图 谷歌地图手机版|小黑屋|智能生活 , 上那是云 |闽ICP备12025514号-3